In questo sito utilizziamo cookies. Riguardo ad essi puoi leggere la nostra privacy policy. Per disabilitarli, configura il tuo browser di conseguenza. Se continui a usare questo sito, li stai accettando.
OK

Welcome!

Entra a far parte di una community di pubbliche amministrazioni che puntano sul software libero per la gestione dei processi interni e delle relazioni con l’esterno, mantenendo il controllo sull’evoluzione dei propri sistemi.

0

Errore nuovo protocollo con utente non Administrator [Chiuso]

Da
Alessandro Falcone
su 27/09/17 09:46 3 visualizzazioni

Il Discussione has been closed for reason: duplicate post

da
Administrator
il 29/09/2017 09:26:19

Salve, ho installato da pochi giorni la nuova versione e ho un piccolo grande problema.

Se effettuo il login con l'utenza Administrator riesco a effettuare tutte le operazioni necessarie, mentre se creo un altro utente non riesco a protocollare e ricevo il seguente messaggio  " Errore d'Integrità L'operazione non può essere conclusa probabilmente per le seguenti ragioni: - eliminazione: altre registrazioni fanno riferimento alla registrazione che si vuole eliminare - reazione/modifica: un campo obbligatorio non è compilato correttamente [oggetto con referenza: aoo_id - aoo.id]". Dove naturalmente ho compilato in modo corretto tutti i campi. 

Per il nuovo utente ho creato un dipartimento, un ufficio ma ho sempre la stessa problematica.


In attesa di un Vostro riscontro vi saluto cordialmente.

Alessandro Falcone

Resta informato

Riguardo questa comunità

Entra a far parte di una community di pubbliche amministrazioni che puntano sul software libero per la gestione dei processi interni e delle relazioni con l’esterno, mantenendo il controllo sull’evoluzione dei propri sistemi.

Question tools

11 follower(s)

Statistiche

Asked: 27/09/17 09:46
Seen: 3 times
Ultimo aggiornamento: 29/09/17 09:26